OptArgs

Prerequisites

OptArgs declares the following 7 modules as prerequisites.

Listed PrerequisitesRequired VersionLatest DistKwalitee
Carp0Carp-1.3301125.71
Encode2.24Encode-2.62125.71
Exporter::Tidy0Exporter-Tidy-0.07120.00
Getopt::Long2.37Getopt-Long-2.42125.71
I18N::Langinfo0perl0.00
List::Util0Scalar-List-Utils-1.39122.86
Text::Abbrev0Text-Abbrev-1.02122.86

OptArgs declares the following 7 modules as build prerequisites.

Listed Build PrerequisitesRequired VersionLatest DistKwalitee
ExtUtils::MakeMaker6.36ExtUtils-MakeMaker-6.98131.43
File::Spec0PathTools-3.47122.86
IO::Capture::Stdout0IO-Capture-0.05122.86
POSIX0perl0.00
Test::Fatal0Test-Fatal-0.013131.43
Test::More0Test-Simple-1.001003128.57
Test::Output0Test-Output-1.03134.29

OptArgs declares the following 1 modules as optional prerequisites.

Listed Optional PrerequisitesRequired VersionLatest DistKwalitee
ExtUtils::MakeMaker6.36ExtUtils-MakeMaker-6.98131.428571428571