Kwalitee Issues

prereq_matches_use

List all used modules in META.yml requires

Error:

  • feature

build_prereq_matches_use

List all modules used in the test suite in META.yml build_requires

Error:

  • Path::Class

Modules

Name Abstract Version View
OrePAN2 Yet another DarkPAN manager. 0.42 metacpan
OrePAN2::Auditor metacpan
OrePAN2::CLI::Indexer metacpan
OrePAN2::CLI::Inject metacpan
OrePAN2::Index Index metacpan
OrePAN2::Indexer metacpan
OrePAN2::Injector Inject a distribution to your DarkPAN metacpan
OrePAN2::Repository metacpan
OrePAN2::Repository::Cache metacpan

Other Files

Build.PL metacpan
Changes metacpan
MANIFEST metacpan
META.json metacpan
META.yml metacpan
README.md metacpan
cpanfile metacpan