Under maintenance.

Most probably CPANTS databases are being regenerated from scratch due to major changes in Kwalitee metrics or updates of relevant modules/perl. Usually this maintenance takes about a day or two, and some of the information may be old or missing tentatively. Sorry for the inconvenience.

PAR-Dist-InstallPPD-GUI

Prerequisites

PAR-Dist-InstallPPD-GUI declares the following 11 modules as prerequisites.

Listed PrerequisitesRequired VersionLatest DistKwalitee
IPC::Run0.80IPC-Run-0.94125.71
IO::Dir0IO-1.25125.71
Config::IniFiles0Config-IniFiles-2.83134.29
PAR::Dist::FromPPD0.02PAR-Dist-FromPPD-0.03134.29
Tk0Tk-804.033122.86
Tk::ROText0Tk-804.033122.86
File::UserConfig0File-UserConfig-0.06131.43
PAR::Dist::InstallPPD0.01PAR-Dist-InstallPPD-0.02134.29
perl5.6.0perl0.00
ExtUtils::Install0ExtUtils-Install-2.04128.57
Tk::Dialog0Tk-804.033122.86

PAR-Dist-InstallPPD-GUI declares the following 1 modules as build prerequisites.

Listed Build PrerequisitesRequired VersionLatest DistKwalitee
ExtUtils::MakeMaker6.11ExtUtils-MakeMaker-7.04131.43