PAR-Packer

Prerequisites

PAR-Packer declares the following 9 modules as prerequisites.

Listed PrerequisitesRequired VersionLatest DistKwalitee
Archive::Zip1Archive-Zip-1.37128.57
Compress::Zlib1.3IO-Compress-2.064128.57
File::Temp0.05File-Temp-0.2304131.43
Getopt::ArgvFile1.07Getopt-ArgvFile-1.11125.71
IO::Compress::Gzip0IO-Compress-2.064128.57
Module::ScanDeps1.05Module-ScanDeps-1.14131.43
PAR1.004PAR-1.007120.00
PAR::Dist0.22PAR-Dist-0.49125.71
perl5.8.1perl0.00

PAR-Packer declares the following 1 modules as build prerequisites.

Listed Build PrerequisitesRequired VersionLatest DistKwalitee
ExtUtils::MakeMaker6.57ExtUtils-MakeMaker-6.98131.43

PAR-Packer declares the following 3 modules as optional prerequisites.

Listed Optional PrerequisitesRequired VersionLatest DistKwalitee
DigestModule::SignatureDigest-1.17120
ExtUtils::Embed0perl
ExtUtils::MakeMaker6.57ExtUtils-MakeMaker-6.98131.428571428571