PDL-Parallel-threads

Prerequisites

PDL-Parallel-threads declares the following 2 modules as prerequisites.

Listed PrerequisitesRequired VersionLatest DistKwalitee
PDLv2.4.10PDL-2.007114.29
perlv5.8.0perl0.00

PDL-Parallel-threads declares the following 4 modules as build prerequisites.

Listed Build PrerequisitesRequired VersionLatest DistKwalitee
ExtUtils::CBuilder0ExtUtils-CBuilder-0.280219125.71
ExtUtils::ParseXS3.0ExtUtils-ParseXS-3.24125.71
Test::Exception0Test-Exception-0.35128.57
Test::Warn0Test-Warn-0.30134.29

PDL-Parallel-threads declares the following 2 modules as optional prerequisites.

Listed Optional PrerequisitesRequired VersionLatest DistKwalitee
Module::Build0.28Module-Build-0.4210134.285714285714
PDLv2.4.0PDL-2.007114.285714285714