Kwalitee Issues

no_pod_errors

Remove the POD errors. You can check for POD errors automatically by including Test::Pod to your test suite.

Error: POD2-IT-0.13/IT/perl.pod-- Around line 47: Non-ASCII character seen before =encoding in 'più'. Assuming ISO8859-1 POD2-IT-0.13/IT/perlcheat.pod -- Around line 43: Non-ASCII character seen before =encoding in 'più'. Assuming ISO8859-1 POD2-IT-0.13/IT/perlfaq5.pod -- Around line 25: alternative text 'perlvar/$' contains non-escaped | or / POD2-IT-0.13/IT/perlintro.pod -- Around line 465: You forgot a '=back' before '=head2' POD2-IT-0.13/IT/perlmod.pod -- Around line 628: Non-ASCII character seen before =encoding in 'verrà'. Assuming ISO8859-1 POD2-IT-0.13/IT/perlref.pod -- Around line 351: Expected '=item 2'Around line 389: Expected '=item 3'Around line 433: Expected '=item 4'Around line 646: Non-ASCII character seen before =encoding in 'è'. Assuming ISO8859-1 POD2-IT-0.13/IT/perlreref.pod -- Around line 67: Non-ASCII character seen before =encoding in 'leggibilita` '. Assuming ISO8859-1 POD2-IT-0.13/IT/perlstyle.pod -- Around line 319: You forgot a '=back' before '=head1' POD2-IT-0.13/IT/perlthrtut.pod -- Around line 1113: Non-ASCII character seen before =encoding in 'Jürgen'. Assuming ISO8859-1 POD2-IT-0.13/IT/perlunicode.pod -- Around line 54: Non-ASCII character seen before =encoding in 'è'. Assuming ISO8859-1 POD2-IT-0.13/IT/perlxstut.pod -- Around line 849: L<> starts or ends with whitespace POD2-IT-0.13/IT.pm -- Around line 199: Non-ASCII character seen before =encoding in 'è'. Assuming ISO8859-1 POD2-IT-0.13/resources/podenc.pl -- Around line 92: Non-ASCII character seen before =encoding in 'più'. Assuming ISO8859-1

has_meta_json

Add a META.json to the distribution. Your buildtool should be able to autogenerate it.

meta_yml_declares_perl_version

If you are using Build.PL define the {requires}{perl} = VERSION field. If you are using MakeMaker (Makefile.PL) you should upgrade ExtUtils::MakeMaker to 6.48 and use MIN_PERL_VERSION parameter. Perl::MinimumVersion can help you determine which version of Perl your module needs.

meta_yml_has_license

Define the license if you are using in Build.PL. If you are using MakeMaker (Makefile.PL) you should upgrade to ExtUtils::MakeMaker version 6.31.

use_warnings

Add 'use warnings' (or its equivalents) to all modules (this will require perl > 5.6), or convince us that your favorite module is well-known enough and people can easily see the modules warn when something bad happens.

Error: POD2::IT

has_separate_license_file

This is not a critical issue. Currently mainly informative for the CPANTS authors. It might be removed later.

meta_yml_has_provides

Add all modules contained in this distribution to the META.yml field 'provides'. Module::Build or Dist::Zilla::Plugin::MetaProvides do this automatically for you.

meta_yml_has_repository_resource

Add a 'repository' resource to the META.yml via 'meta_add' accessor (for Module::Build) or META_ADD parameter (for ExtUtils::MakeMaker).

Modules

Name Abstract Version View
POD2::IT Italian translation of Perl core documentation 0.13 metacpan

Other Files

Changes metacpan
MANIFEST metacpan
META.yml metacpan
Makefile.PL metacpan
README metacpan