POE-Component-CPAN-Reporter

Prerequisites

POE-Component-CPAN-Reporter declares the following 5 modules as prerequisites.

Listed PrerequisitesRequired VersionLatest DistKwalitee
POE1.0002POE-1.364125.71
POE::Component::SmokeBox::Recent1POE-Component-SmokeBox-Recent-1.46134.29
POE::Wheel::Run0POE-1.364125.71
Storable0Storable-2.51111.43
perl5.6.0perl0.00

POE-Component-CPAN-Reporter declares the following 3 modules as build prerequisites.

Listed Build PrerequisitesRequired VersionLatest DistKwalitee
ExtUtils::MakeMaker6.42ExtUtils-MakeMaker-6.98131.43
File::Spec0PathTools-3.47122.86
Test::More0.47Test-Simple-1.001003128.57

POE-Component-CPAN-Reporter declares the following 1 modules as optional prerequisites.

Listed Optional PrerequisitesRequired VersionLatest DistKwalitee
ExtUtils::MakeMaker6.42ExtUtils-MakeMaker-6.98131.428571428571