POE-Component-CPANIDX

Prerequisites

POE-Component-CPANIDX declares the following 5 modules as prerequisites.

Listed PrerequisitesRequired VersionLatest DistKwalitee
POE1.287POE-1.366125.71
POE::Component::Client::HTTP0.895POE-Component-Client-HTTP-0.949128.57
URI1.52URI-1.65131.43
YAML::Tiny1.41YAML-Tiny-1.64134.29
perl5.6.0perl0.00

POE-Component-CPANIDX declares the following 6 modules as build prerequisites.

Listed Build PrerequisitesRequired VersionLatest DistKwalitee
ExtUtils::MakeMaker6.42ExtUtils-MakeMaker-7.04131.43
HTTP::Date0HTTP-Date-6.02131.43
HTTP::Response0HTTP-Message-6.06128.57
POE::Filter::HTTP::Parser1.06POE-Filter-HTTP-Parser-1.06134.29
Test::More0.47Test-Simple-1.001012122.86
Test::POE::Server::TCP1.08Test-POE-Server-TCP-1.18134.29

POE-Component-CPANIDX declares the following 1 modules as optional prerequisites.

Listed Optional PrerequisitesRequired VersionLatest DistKwalitee
ExtUtils::MakeMaker6.42ExtUtils-MakeMaker-7.04131.428571428571