POE-Component-Client-Ident

Prerequisites

POE-Component-Client-Ident declares the following 5 modules as prerequisites.

Listed PrerequisitesRequired VersionLatest DistKwalitee
POE0.38POE-1.364125.71
POE::Filter::Line0POE-1.364125.71
POE::Wheel::ReadWrite0POE-1.364125.71
POE::Wheel::SocketFactory0POE-1.364125.71
perl5.6.0perl0.00

POE-Component-Client-Ident declares the following 3 modules as build prerequisites.

Listed Build PrerequisitesRequired VersionLatest DistKwalitee
ExtUtils::MakeMaker6.42ExtUtils-MakeMaker-6.98131.43
Test::More0.47Test-Simple-1.001003128.57
Test::POE::Server::TCP0Test-POE-Server-TCP-1.16134.29

POE-Component-Client-Ident declares the following 1 modules as optional prerequisites.

Listed Optional PrerequisitesRequired VersionLatest DistKwalitee
ExtUtils::MakeMaker6.42ExtUtils-MakeMaker-6.98131.428571428571