POE-Component-Client-RADIUS

Prerequisites

POE-Component-Client-RADIUS declares the following 5 modules as prerequisites.

Listed PrerequisitesRequired VersionLatest DistKwalitee
POE0.9999POE-1.367128.57
Net::Radius::Packet1.55Net-Radius-2.103105.71
perl5.006perl0.00
Math::Random0.690.00
Net::Radius::Dictionary1.55Net-Radius-2.103105.71

POE-Component-Client-RADIUS declares the following 4 modules as build prerequisites.

Listed Build PrerequisitesRequired VersionLatest DistKwalitee
IO::Handle0IO-1.25125.71
File::Spec0PathTools-3.62125.71
Test::More0Test-Simple-1.001014122.86
IPC::Open30perl0.00

POE-Component-Client-RADIUS declares the following 1 modules as optional prerequisites.

Listed Optional PrerequisitesRequired VersionLatest DistKwalitee
ExtUtils::MakeMaker6.30ExtUtils-MakeMaker-7.10131.428571428571