POE-Component-IRC-Plugin-CoreList

Prerequisites

POE-Component-IRC-Plugin-CoreList declares the following 5 modules as prerequisites.

Listed PrerequisitesRequired VersionLatest DistKwalitee
Module::CoreList2.31Module-CoreList-5.021002130.30
POE1.004POE-1.364127.27
POE::Component::IRC5.7POE-Component-IRC-6.88136.36
POE::Component::IRC::Plugin0.1POE-Component-IRC-6.88136.36
perl5.6.0perl0.00

POE-Component-IRC-Plugin-CoreList declares the following 2 modules as build prerequisites.

Listed Build PrerequisitesRequired VersionLatest DistKwalitee
ExtUtils::MakeMaker6.42ExtUtils-MakeMaker-6.98133.33
Test::More0.47Test-Simple-1.001003130.30

POE-Component-IRC-Plugin-CoreList declares the following 1 modules as optional prerequisites.

Listed Optional PrerequisitesRequired VersionLatest DistKwalitee
ExtUtils::MakeMaker6.42ExtUtils-MakeMaker-6.98133.333333333333