POE-Component-IRC-Plugin-QueryDNSBL

Prerequisites

POE-Component-IRC-Plugin-QueryDNSBL declares the following 6 modules as prerequisites.

Listed PrerequisitesRequired VersionLatest DistKwalitee
POE1.004POE-1.364125.71
POE::Component::Client::DNSBL0.06POE-Component-Client-DNSBL-1.08134.29
POE::Component::IRC5.7POE-Component-IRC-6.88134.29
POE::Component::IRC::Common5.16POE-Component-IRC-6.88134.29
POE::Component::IRC::Plugin0.1POE-Component-IRC-6.88134.29
perl5.6.0perl0.00

POE-Component-IRC-Plugin-QueryDNSBL declares the following 2 modules as build prerequisites.

Listed Build PrerequisitesRequired VersionLatest DistKwalitee
ExtUtils::MakeMaker6.42ExtUtils-MakeMaker-6.98131.43
Test::More0.47Test-Simple-1.001003128.57

POE-Component-IRC-Plugin-QueryDNSBL declares the following 1 modules as optional prerequisites.

Listed Optional PrerequisitesRequired VersionLatest DistKwalitee
ExtUtils::MakeMaker6.42ExtUtils-MakeMaker-6.98131.428571428571