POE-Component-IRC-Plugin-QueryDNSBL

Prerequisites

POE-Component-IRC-Plugin-QueryDNSBL declares the following 7 modules as prerequisites.

Listed PrerequisitesRequired VersionLatest DistKwalitee
Net::IP::Minimal0Net-IP-Minimal-0.06137.50
POE1.004POE-1.358128.13
POE::Component::Client::DNSBL0.06POE-Component-Client-DNSBL-1.08137.50
POE::Component::IRC5.7POE-Component-IRC-6.83137.50
POE::Component::IRC::Common5.16POE-Component-IRC-6.83137.50
POE::Component::IRC::Plugin0.1POE-Component-IRC-6.83137.50
perlv5.6.0perl0.00

POE-Component-IRC-Plugin-QueryDNSBL declares the following 1 modules as build prerequisites.

Listed Build PrerequisitesRequired VersionLatest DistKwalitee
Test::More0.47Test-Simple-1.001003131.25

POE-Component-IRC-Plugin-QueryDNSBL declares the following 1 modules as optional prerequisites.

Listed Optional PrerequisitesRequired VersionLatest DistKwalitee
ExtUtils::MakeMaker6.30ExtUtils-MakeMaker-6.96134.375