POE-Component-IRC-Plugin-Trac-RSS

Prerequisites

POE-Component-IRC-Plugin-Trac-RSS declares the following 7 modules as prerequisites.

Listed PrerequisitesRequired VersionLatest DistKwalitee
HTTP::Request0HTTP-Message-6.06128.57
POE0.38POE-1.366125.71
POE::Component::Client::HTTP0.73POE-Component-Client-HTTP-0.949128.57
POE::Component::IRC5.07POE-Component-IRC-6.88134.29
POE::Component::IRC::Plugin0POE-Component-IRC-6.88134.29
XML::RSS1.1XML-RSS-1.56134.29
perl5.000perl0.00

POE-Component-IRC-Plugin-Trac-RSS declares the following 1 modules as build prerequisites.

Listed Build PrerequisitesRequired VersionLatest DistKwalitee
Test::More0.47Test-Simple-1.001012122.86