POE-Component-Net-FTP

Prerequisites

POE-Component-Net-FTP declares the following 4 modules as prerequisites.

Listed PrerequisitesRequired VersionLatest DistKwalitee
Carp1.04Carp-1.3301125.71
Net::FTP2.77libnet-3.04134.29
POE0.9999POE-1.366125.71
POE::Component::NonBlockingWrapper::Base0.002POE-Component-NonBlockingWrapper-Base-0.002131.43

POE-Component-Net-FTP declares the following 1 modules as build prerequisites.

Listed Build PrerequisitesRequired VersionLatest DistKwalitee
Test::More0Test-Simple-1.001012122.86