POE-Component-Resolver

Prerequisites

POE-Component-Resolver declares the following 6 modules as prerequisites.

Listed PrerequisitesRequired VersionLatest DistKwalitee
POE1.311POE-1.361128.13
Scalar::Util1.23Scalar-List-Utils-1.39125.00
Socket2.001Socket-2.014125.00
Storable2.18Storable-2.51112.50
Test::More0.96Test-Simple-1.001003131.25
Time::HiRes1.9711Time-HiRes-1.9726128.13

POE-Component-Resolver declares the following 1 modules as optional prerequisites.

Listed Optional PrerequisitesRequired VersionLatest DistKwalitee
ExtUtils::MakeMaker6.30ExtUtils-MakeMaker-6.98134.375