POE-Component-SNMP

Prerequisites

POE-Component-SNMP declares the following 3 modules as prerequisites.

Listed PrerequisitesRequired VersionLatest DistKwalitee
Net::SNMP0Net-SNMP-v6.0.1131.25
POE0.31POE-1.364128.13
Time::HiRes0Time-HiRes-1.9726128.13

POE-Component-SNMP declares the following 1 modules as build prerequisites.

Listed Build PrerequisitesRequired VersionLatest DistKwalitee
ExtUtils::MakeMaker0ExtUtils-MakeMaker-6.98134.38

POE-Component-SNMP declares the following 1 modules as optional prerequisites.

Listed Optional PrerequisitesRequired VersionLatest DistKwalitee
ExtUtils::MakeMaker0ExtUtils-MakeMaker-6.98134.375