POE-Component-Server-FTP

Errors

POE-Component-Server-FTP-0.08 has the following 2 errors.

CategoryError
meta_yml_conforms_to_known_spec'<undef>' for 'IO::Scalar' is not a valid version. (requires -> IO::Scalar) [Validation: 1.0];'<undef>' for 'IO::Socket::INET' is not a valid version. (requires -> IO::Socket::INET) [Validation: 1.0];'<undef>' for 'POE' is not a valid version. (requires -> POE) [Validation: 1.0];'<undef>' for 'Socket' is not a valid version. (requires -> Socket) [Validation: 1.0]
use_warningsPOE::Component::Server::FTP::DataSession, POE::Component::Server::FTP::ControlFilter, POE::Component::Server::FTP::ControlSession