POE-Component-SmokeBox-Uploads-RSS

Prerequisites

POE-Component-SmokeBox-Uploads-RSS declares the following 6 modules as prerequisites.

Listed PrerequisitesRequired VersionLatest DistKwalitee
Carp0Carp-1.3301127.27
HTML::LinkExtor0HTML-Parser-3.71130.30
HTTP::Request0HTTP-Message-6.06130.30
POE0.38POE-1.364127.27
POE::Component::Client::HTTP0.82POE-Component-Client-HTTP-0.949130.30
POE::Component::RSSAggregator1.02POE-Component-RSSAggregator-1.11133.33

POE-Component-SmokeBox-Uploads-RSS declares the following 1 modules as build prerequisites.

Listed Build PrerequisitesRequired VersionLatest DistKwalitee
Test::More0.47Test-Simple-1.001003130.30