POE-Component-Win32-ChangeNotify

Prerequisites

POE-Component-Win32-ChangeNotify declares the following 6 modules as prerequisites.

Listed PrerequisitesRequired VersionLatest DistKwalitee
POE0.38POE-1.364125.71
POE::Filter::Line0POE-1.364125.71
POE::Filter::Reference0POE-1.364125.71
POE::Wheel::Run0POE-1.364125.71
Win32::ChangeNotify0Win32-IPC-1.09134.29
perl5.006perl0.00

POE-Component-Win32-ChangeNotify declares the following 4 modules as build prerequisites.

Listed Build PrerequisitesRequired VersionLatest DistKwalitee
File::Spec0PathTools-3.47122.86
IO::Handle0IO-1.25125.71
IPC::Open30perl0.00
Test::More0Test-Simple-1.001003128.57

POE-Component-Win32-ChangeNotify declares the following 1 modules as optional prerequisites.

Listed Optional PrerequisitesRequired VersionLatest DistKwalitee
ExtUtils::MakeMaker6.30ExtUtils-MakeMaker-6.98131.428571428571