Runtime Requires

Name Required Version Latest Indexed Distribution Latest Indexed Version Core Since
XSLoader 0 XSLoader-0.20 0.20 5.006000
perl 5.008001 - - -
strict 0 perl-5.24.0 5.24.0 5.000000
warnings 0 perl-5.24.0 5.24.0 5.006000

Build Requires

Name Required Version Latest Indexed Distribution Latest Indexed Version Core Since
File::Spec 0 PathTools-3.62 3.62 5.004050
IO::Handle 0 IO-1.25 1.25 5.003070
IPC::Open3 0 perl-5.24.0 5.24.0 5.000000
Module::Build 0.3601 Module-Build-0.4218 0.4218 5.011004
deprecated 5.019000
removed 5.021000
POSIX 0 perl-5.24.0 5.24.0 5.000000
Test::Fatal 0 Test-Fatal-0.014 0.014 -
Test::More 0 Test-Simple-1.302022 1.302022 5.006002
Time::HiRes 0 Time-HiRes-1.9733 1.9733 5.007003

Configure Requires

Name Required Version Latest Indexed Distribution Latest Indexed Version Core Since
Devel::CheckLib 0 Devel-CheckLib-1.07 1.07 -
Module::Build 0.3601 Module-Build-0.4218 0.4218 5.011004
deprecated 5.019000
removed 5.021000