PPIx-Grep

Prerequisites

PPIx-Grep declares the following 14 modules as prerequisites.

Listed PrerequisitesRequired VersionLatest DistKwalitee
English0perl0.00
PPIx::Shorthand1PPIx-Shorthand-v1.2.0131.43
Getopt::Long2.37Getopt-Long-2.48125.71
version0.74version-0.9912128.57
String::Format1.14String-Format-1.17122.86
Readonly1.03Readonly-2.00131.43
strict0perl0.00
Carp0Carp-1.38125.71
utf80perl0.00
warnings0perl0.00
PPI1.201PPI-1.220128.57
File::Next1.02File-Next-1.12131.43
Exporter5.57Exporter-5.72122.86
List::MoreUtils0List-MoreUtils-0.413131.43

PPIx-Grep declares the following 2 modules as build prerequisites.

Listed Build PrerequisitesRequired VersionLatest DistKwalitee
Test::Deep0.098Test-Deep-1.120131.43
Test::More0.72Test-Simple-1.001014122.86

PPIx-Grep declares the following 1 modules as optional prerequisites.

Listed Optional PrerequisitesRequired VersionLatest DistKwalitee
Module::Build0.2808Module-Build-0.4216134.285714285714