PPIx-IndexLines

Prerequisites

PPIx-IndexLines declares the following 2 modules as prerequisites.

Listed PrerequisitesRequired VersionLatest DistKwalitee
PPI0PPI-1.220128.57
Scalar::Util0Scalar-List-Utils-1.43134.29

PPIx-IndexLines declares the following 10 modules as build prerequisites.

Listed Build PrerequisitesRequired VersionLatest DistKwalitee
File::Temp00.00
Carp0Carp-1.38125.71
File::Find0perl0.00
perl5.004perl0.00
Path::Class0Path-Class-0.35128.57
Test::More0.94Test-Simple-1.001014122.86
Try::Tiny0Try-Tiny-0.24134.29
Test::Perl::Critic::Progressive0Test-Perl-Critic-Progressive-0.03131.43
English0perl0.00
Module::Build0.3601Module-Build-0.4216134.29

PPIx-IndexLines declares the following 2 modules as optional prerequisites.

Listed Optional PrerequisitesRequired VersionLatest DistKwalitee
ExtUtils::MakeMaker6.31ExtUtils-MakeMaker-7.10131.428571428571
Module::Build0.3601Module-Build-0.4216134.285714285714