PPIx-Regexp

Prerequisites

PPIx-Regexp declares the following 6 modules as prerequisites.

Listed PrerequisitesRequired VersionLatest DistKwalitee
List::MoreUtils0List-MoreUtils-0.401131.43
List::Util0Scalar-List-Utils-1.41125.71
PPI::Document1.117PPI-1.220128.57
Scalar::Util0Scalar-List-Utils-1.41125.71
Task::Weaken0Task-Weaken-1.04131.43
perl5.006perl0.00

PPIx-Regexp declares the following 1 modules as build prerequisites.

Listed Build PrerequisitesRequired VersionLatest DistKwalitee
Test::More0.88Test-Simple-1.001012122.86