Package-Locator

Prerequisites

Package-Locator declares the following 14 modules as prerequisites.

Listed PrerequisitesRequired VersionLatest DistKwalitee
Moose0Moose-2.1604134.29
version0version-0.9912128.57
Path::Class0Path-Class-0.35128.57
URI0URI-1.71131.43
File::Temp0File-Temp-0.2304131.43
Carp0Carp-1.38125.71
IO::Zlib0IO-Zlib-1.10122.86
MooseX::MarkAsMethods0MooseX-MarkAsMethods-0.15131.43
LWP::UserAgent0libwww-perl-6.15125.71
MooseX::Types::Path::Class0MooseX-Types-Path-Class-0.08134.29
MooseX::Types::URI0MooseX-Types-URI-0.08134.29
CPAN::DistnameInfo0CPAN-DistnameInfo-0.12128.57
perl5.006perl0.00
URI::Escape0URI-1.71131.43

Package-Locator declares the following 7 modules as build prerequisites.

Listed Build PrerequisitesRequired VersionLatest DistKwalitee
strict0perl0.00
Module::Build0.3601Module-Build-0.4216134.29
FindBin0perl0.00
warnings0perl0.00
Test::More0Test-Simple-1.001014122.86
Test::Exception0Test-Exception-0.43131.43
File::Find0perl0.00

Package-Locator declares the following 1 modules as optional prerequisites.

Listed Optional PrerequisitesRequired VersionLatest DistKwalitee
Module::Build0.3601Module-Build-0.4216134.285714285714