Padre-Plugin-Catalyst

Prerequisites

Padre-Plugin-Catalyst declares the following 4 modules as prerequisites.

Listed PrerequisitesRequired VersionLatest DistKwalitee
Catalyst::Devel1.0Catalyst-Devel-1.39127.27
Catalyst::Runtime5.70Catalyst-Runtime-5.90065124.24
File::Which0.05File-Which-1.09130.30
Padre0.57Padre-1.00136.36

Padre-Plugin-Catalyst declares the following 2 modules as build prerequisites.

Listed Build PrerequisitesRequired VersionLatest DistKwalitee
Locale::Msgfmt0.15Locale-Msgfmt-0.15133.33
Test::More0Test-Simple-1.001003130.30

Padre-Plugin-Catalyst declares the following 2 modules as optional prerequisites.

Listed Optional PrerequisitesRequired VersionLatest DistKwalitee
ExtUtils::MakeMaker6.31ExtUtils-MakeMaker-6.98133.333333333333
File::ShareDir::Install0.03File-ShareDir-Install-0.09133.333333333333