Analyzing.

Scheduled analysis is going on. Some of the information may be inconsistent. Sorry for the inconvenience.

Padre-Plugin-FormBuilder

Prerequisites

Padre-Plugin-FormBuilder declares the following 6 modules as prerequisites.

Listed PrerequisitesRequired VersionLatest DistKwalitee
Class::Inspector1.22Class-Inspector-1.28134.38
FBP::Perl0.75FBP-Perl-0.78125.00
Padre0.93Padre-1.00137.50
Params::Util0.33Params-Util-1.07131.25
Scalar::Util1.19Scalar-List-Utils-1.39125.00
perl5.8.5perl0.00

Padre-Plugin-FormBuilder declares the following 4 modules as build prerequisites.

Listed Build PrerequisitesRequired VersionLatest DistKwalitee
ExtUtils::MakeMaker6.62ExtUtils-MakeMaker-6.98134.38
Test::LongString0.10Test-LongString-0.15118.75
Test::More0.47Test-Simple-1.001003131.25
Test::NoWarnings0.084Test-NoWarnings-1.04131.25

Padre-Plugin-FormBuilder declares the following 1 modules as optional prerequisites.

Listed Optional PrerequisitesRequired VersionLatest DistKwalitee
ExtUtils::MakeMaker6.62ExtUtils-MakeMaker-6.98134.375