Runtime Requires

Name Required Version Latest Indexed Distribution Latest Indexed Version Core Since
Moose 2.0402 Moose-2.1802 2.1802 -
PDL 2.4.10 PDL-2.015 2.015 -
Padre 0.94 Padre-1.00 1.00 -
perl 5.8.0 - - -

Build Requires

Name Required Version Latest Indexed Distribution Latest Indexed Version Core Since
ExtUtils::MakeMaker 6.59 ExtUtils-MakeMaker-7.18 7.18 5.015002
Locale::Msgfmt 0.15 Locale-Msgfmt-0.15 0.15 -
Test::More 0.88 Test-Simple-1.302022 1.302022 5.010001

Configure Requires

Name Required Version Latest Indexed Distribution Latest Indexed Version Core Since
ExtUtils::MakeMaker 6.59 ExtUtils-MakeMaker-7.18 7.18 5.015002