Padre-Plugin-SVN

Prerequisites

Padre-Plugin-SVN declares the following 4 modules as prerequisites.

Listed PrerequisitesRequired VersionLatest DistKwalitee
Padre0.27Padre-1.00134.29
SVN::Class0.15SVN-Class-0.17128.57
Test::More0Test-Simple-1.001003128.57
perl5.8.0perl0.00

Padre-Plugin-SVN declares the following 2 modules as build prerequisites.

Listed Build PrerequisitesRequired VersionLatest DistKwalitee
ExtUtils::MakeMaker6.42ExtUtils-MakeMaker-6.98131.43
Test::More0Test-Simple-1.001003128.57

Padre-Plugin-SVN declares the following 1 modules as optional prerequisites.

Listed Optional PrerequisitesRequired VersionLatest DistKwalitee
ExtUtils::MakeMaker6.42ExtUtils-MakeMaker-6.98131.428571428571