Parse-CPAN-Packages

Prerequisites

Parse-CPAN-Packages declares the following 10 modules as prerequisites.

Listed PrerequisitesRequired VersionLatest DistKwalitee
Archive::Peek0Archive-Peek-0.35134.38
CPAN::DistnameInfo0CPAN-DistnameInfo-0.12131.25
Compress::Zlib0IO-Compress-2.064131.25
File::Slurp0File-Slurp-9999.19121.88
Moose0Moose-2.1210137.50
PPI0PPI-1.215131.25
Path::Class0Path-Class-0.33131.25
Test::InDistDir0Test-InDistDir-1.112071134.38
Test::More0Test-Simple-1.001003131.25
version0version-0.9908131.25

Parse-CPAN-Packages declares the following 1 modules as build prerequisites.

Listed Build PrerequisitesRequired VersionLatest DistKwalitee
ExtUtils::MakeMaker0ExtUtils-MakeMaker-6.98134.38

Parse-CPAN-Packages declares the following 1 modules as optional prerequisites.

Listed Optional PrerequisitesRequired VersionLatest DistKwalitee
ExtUtils::MakeMaker0ExtUtils-MakeMaker-6.98134.375