Parse-CPAN-Packages

Prerequisites

Parse-CPAN-Packages declares the following 10 modules as prerequisites.

Listed PrerequisitesRequired VersionLatest DistKwalitee
version0version-0.9912128.57
PPI0PPI-1.220128.57
CPAN::DistnameInfo0CPAN-DistnameInfo-0.12128.57
Test::More0Test-Simple-1.001014122.86
Path::Class0Path-Class-0.35128.57
Archive::Peek0Archive-Peek-0.35131.43
Compress::Zlib0IO-Compress-2.069128.57
File::Slurp0File-Slurp-9999.19120.00
Moose0Moose-2.1604134.29
Test::InDistDir0Test-InDistDir-1.112071131.43

Parse-CPAN-Packages declares the following 1 modules as build prerequisites.

Listed Build PrerequisitesRequired VersionLatest DistKwalitee
ExtUtils::MakeMaker0ExtUtils-MakeMaker-7.10131.43

Parse-CPAN-Packages declares the following 1 modules as optional prerequisites.

Listed Optional PrerequisitesRequired VersionLatest DistKwalitee
ExtUtils::MakeMaker0ExtUtils-MakeMaker-7.10131.428571428571