ParseUtil-Domain

Prerequisites

ParseUtil-Domain declares the following 7 modules as prerequisites.

Listed PrerequisitesRequired VersionLatest DistKwalitee
Carp1.17Carp-1.3301128.13
List::MoreUtils0List-MoreUtils-0.33131.25
Net::IDN::Encode2.003Net-IDN-Encode-2.200134.38
Net::IDN::Nameprep1.101Net-IDN-Nameprep-1.101131.25
Net::IDN::Punycode1.1Net-IDN-Encode-2.200134.38
Perl6::Export::Attrs0Perl6-Export-Attrs-0.0.3131.25
version0.77version-0.9908131.25

ParseUtil-Domain declares the following 12 modules as build prerequisites.

Listed Build PrerequisitesRequired VersionLatest DistKwalitee
Net::IDN::Encode2.003Net-IDN-Encode-2.200134.38
Perl::Critic0Perl-Critic-1.121134.38
Regexp::Assemble::Compressed0Regexp-Assemble-Compressed-0.02137.50
Smart::Comments0Smart-Comments-1.000005131.25
Test::Class0Test-Class-0.46137.50
Test::Deep0Test-Deep-0.112131.25
Test::More0Test-Simple-1.001003131.25
Test::Perl::Critic0Test-Perl-Critic-1.02134.38
Test::Routine0Test-Routine-0.019134.38
Unicode::CharName1.07Unicode-String-2.09121.88
YAML0YAML-0.97128.13
namespace::autoclean0namespace-autoclean-0.19137.50

ParseUtil-Domain declares the following 1 modules as optional prerequisites.

Listed Optional PrerequisitesRequired VersionLatest DistKwalitee
Module::Build0.4Module-Build-0.4206131.25