Path-Class-Versioned

Prerequisites

Path-Class-Versioned declares the following 6 modules as prerequisites.

Listed PrerequisitesRequired VersionLatest DistKwalitee
List::Util0Scalar-List-Utils-1.38128.13
Moose0.58Moose-2.1205128.13
MooseX::Params::Validate0.08MooseX-Params-Validate-0.18134.38
MooseX::Types::Path::Class0.04MooseX-Types-Path-Class-0.06134.38
Path::Class0Path-Class-0.33131.25
overload0perl0.00

Path-Class-Versioned declares the following 3 modules as build prerequisites.

Listed Build PrerequisitesRequired VersionLatest DistKwalitee
ExtUtils::MakeMaker6.42ExtUtils-MakeMaker-6.96134.38
Test::Exception0Test-Exception-0.32134.38
Test::More0Test-Simple-1.001003131.25

Path-Class-Versioned declares the following 1 modules as optional prerequisites.

Listed Optional PrerequisitesRequired VersionLatest DistKwalitee
ExtUtils::MakeMaker6.42ExtUtils-MakeMaker-6.96134.375