Under maintenance.

Most probably CPANTS databases are being regenerated from scratch due to major changes in Kwalitee metrics or updates of relevant modules/perl. Usually this maintenance takes about a day or two, and some of the information may be old or missing tentatively. Sorry for the inconvenience.

Path-Resolver

Prerequisites

Path-Resolver declares the following 18 modules as prerequisites.

Listed PrerequisitesRequired VersionLatest DistKwalitee
MooseX::Types0MooseX-Types-0.46134.29
Data::Section0Data-Section-0.200006131.43
File::ShareDir1File-ShareDir-1.102128.57
Path::Class::File0Path-Class-0.36128.57
File::Spec0PathTools-3.62125.71
Path::Class0Path-Class-0.36128.57
autodie0autodie-2.29131.43
Moose::Role0Moose-2.1605134.29
Cwd0PathTools-3.62125.71
warnings0perl0.00
Moose0.90Moose-2.1605134.29
MooseX::Types::Moose0MooseX-Types-0.46134.29
Moose::Util::TypeConstraints0Moose-2.1605134.29
namespace::autoclean0namespace-autoclean-0.28134.29
File::Spec::Unix0PathTools-3.62125.71
Archive::Tar0Archive-Tar-2.04128.57
Carp0Carp-1.38125.71
strict0perl0.00

Path-Resolver declares the following 6 modules as build prerequisites.

Listed Build PrerequisitesRequired VersionLatest DistKwalitee
IPC::Open30perl0.00
Data::Section0Data-Section-0.200006131.43
File::Spec0PathTools-3.62125.71
IO::Handle0IO-1.25125.71
lib0lib-0.63120.00
Test::More0.96Test-Simple-1.001014122.86

Path-Resolver declares the following 1 modules as optional prerequisites.

Listed Optional PrerequisitesRequired VersionLatest DistKwalitee
ExtUtils::MakeMaker6.30ExtUtils-MakeMaker-7.10131.428571428571