Runtime Requires

Name Required Version Latest Indexed Distribution Latest Indexed Version Core Since
HTTP::Request 0 HTTP-Message-6.11 6.11 -
JSON::XS 0 JSON-XS-3.02 3.02 -
LWP::UserAgent 0 libwww-perl-6.15 6.15 -
Module::Find 0 Module-Find-0.13 0.13 -
Moose 0 Moose-2.1804 2.1804 -
Moose::Util::TypeConstraints 0 Moose-2.1804 2.1804 -
MooseX::Types::DateTime::ButMaintained 0 MooseX-Types-DateTime-ButMaintained-0.16 0.16 -
MooseX::Types::Email 0 MooseX-Types-Email-0.007 0.007 -
MooseX::Types::URI 0 MooseX-Types-URI-0.08 0.08 -
perl 5.008005 - - -

Build Requires

Name Required Version Latest Indexed Distribution Latest Indexed Version Core Since
Data::Compare 0 Data-Compare-1.25 1.25 -
Test::More 0.88 Test-Simple-1.302049 1.302049 5.010001

Configure Requires

Name Required Version Latest Indexed Distribution Latest Indexed Version Core Since
Module::Build::Tiny 0.014 Module-Build-Tiny-0.039 0.039 -