Perinci-Sub-GetArgs-Argv

Prerequisites

Perinci-Sub-GetArgs-Argv declares the following 8 modules as prerequisites.

Listed PrerequisitesRequired VersionLatest DistKwalitee
Data::Sah0.02Data-Sah-0.29131.43
JSON0JSON-2.90128.57
Log::Any0Log-Any-0.15125.71
Perinci::Sub::GetArgs::Array0.09Perinci-Sub-GetArgs-Array-0.14134.29
Perinci::Sub::Util0Perinci-Sub-Util-0.38134.29
Rinciv1.1.10Rinci-1.1.54125.71
YAML::Syck0YAML-Syck-1.27131.43
perl5.010001perl0.00

Perinci-Sub-GetArgs-Argv declares the following 3 modules as build prerequisites.

Listed Build PrerequisitesRequired VersionLatest DistKwalitee
Data::Clone0Data-Clone-0.004131.43
Module::Build0.3601Module-Build-0.4210134.29
Test::More0.98Test-Simple-1.001006128.57

Perinci-Sub-GetArgs-Argv declares the following 1 modules as optional prerequisites.

Listed Optional PrerequisitesRequired VersionLatest DistKwalitee
Module::Build0.3601Module-Build-0.4210134.285714285714