Runtime Requires

Name Required Version Latest Indexed Distribution Latest Indexed Version Core Since
Perinci::Sub::PropertyUtil 0.11 Perinci-Sub-PropertyUtil-0.11 0.11 -
perl 5.010001 - - -
strict 0 perl-5.24.0 5.24.0 5.000000
warnings 0 perl-5.24.0 5.24.0 5.006000

Build Requires

Name Required Version Latest Indexed Distribution Latest Indexed Version Core Since
DateTime 0 DateTime-1.28 1.28 -
File::Spec 0 PathTools-3.62 3.62 5.004050
IO::Handle 0 IO-1.25 1.25 5.003070
IPC::Open3 0 perl-5.24.0 5.24.0 5.000000
Perinci::Sub::Wrapper 0.57 Perinci-Sub-Wrapper-0.82 0.82 -
Test::More 0.98 Test-Simple-1.302019 1.302019 5.013011
Test::Perinci::Sub::Wrapper 0.57 Perinci-Sub-Wrapper-0.82 0.82 -

Configure Requires

Name Required Version Latest Indexed Distribution Latest Indexed Version Core Since
ExtUtils::MakeMaker 0 ExtUtils-MakeMaker-7.18 7.18 5.000000