Runtime Requires

Name Required Version Latest Indexed Distribution Latest Indexed Version Core Since
PPI::Cache 0 PPI-1.220 1.220 -
PPI::Document 0 PPI-1.220 1.220 -
Perl::Critic 1.098 Perl-Critic-1.126 1.126 -
Perl::Critic::Policy 0 Perl-Critic-1.126 1.126 -
Perl::Critic::PolicyFactory 0 Perl-Critic-1.126 1.126 -
Perl::Critic::PolicyParameter 0 Perl-Critic-1.126 1.126 -
Perl::Critic::TestUtils 0 Perl-Critic-1.126 1.126 -
Perl::Critic::UserProfile 0 Perl-Critic-1.126 1.126 -
Perl::Critic::Utils 0 Perl-Critic-1.126 1.126 -
Perl::Critic::Violation 0 Perl-Critic-1.126 1.126 -
Readonly 0 Readonly-2.04 2.04 -
Test::More 0.96 Test-Simple-1.302019 1.302019 5.013004
Test::Perl::Critic 1.01 Test-Perl-Critic-1.03 1.03 -

Build Requires

Name Required Version Latest Indexed Distribution Latest Indexed Version Core Since
ExtUtils::MakeMaker 0 ExtUtils-MakeMaker-7.18 7.18 5.000000

Configure Requires

Name Required Version Latest Indexed Distribution Latest Indexed Version Core Since
ExtUtils::MakeMaker 0 ExtUtils-MakeMaker-7.18 7.18 5.000000