Perl-Critic-Policy-Dynamic-NoIndirect

Prerequisites

Perl-Critic-Policy-Dynamic-NoIndirect declares the following 6 modules as prerequisites.

Listed PrerequisitesRequired VersionLatest DistKwalitee
Carp0Carp-1.3301128.13
Perl::Critic::DynamicPolicy0Perl-Critic-Dynamic-0.05134.38
Perl::Critic::Utils0Perl-Critic-1.121134.38
base0base-2.18112.50
indirect0.25indirect-0.31137.50
perl5.008perl0.00

Perl-Critic-Policy-Dynamic-NoIndirect declares the following 8 modules as build prerequisites.

Listed Build PrerequisitesRequired VersionLatest DistKwalitee
Carp0Carp-1.3301128.13
ExtUtils::MakeMaker0ExtUtils-MakeMaker-6.98134.38
Perl::Critic::DynamicPolicy0Perl-Critic-Dynamic-0.05134.38
Perl::Critic::TestUtils0Perl-Critic-1.121134.38
Perl::Critic::Utils0Perl-Critic-1.121134.38
Test::More0Test-Simple-1.001003131.25
base0base-2.18112.50
indirect0.25indirect-0.31137.50

Perl-Critic-Policy-Dynamic-NoIndirect declares the following 1 modules as optional prerequisites.

Listed Optional PrerequisitesRequired VersionLatest DistKwalitee
ExtUtils::MakeMaker0ExtUtils-MakeMaker-6.98134.375