Perl-Critic-Pulp

Prerequisites

Perl-Critic-Pulp declares the following 17 modules as prerequisites.

Listed PrerequisitesRequired VersionLatest DistKwalitee
IO::String1.02IO-String-1.08122.86
List::MoreUtils0.24List-MoreUtils-0.33128.57
List::Util0Scalar-List-Utils-1.41125.71
PPI1.212PPI-1.218128.57
PPI::Document0PPI-1.218128.57
PPI::Dumper0PPI-1.218128.57
Perl::Critic1.084Perl-Critic-1.122131.43
Perl::Critic::Policy1.084Perl-Critic-1.122131.43
Perl::Critic::Utils1.100Perl-Critic-1.122131.43
Perl::Critic::Utils::PPI0Perl-Critic-1.122131.43
Perl::Critic::Violation0Perl-Critic-1.122131.43
Pod::MinimumVersion50Pod-MinimumVersion-50122.86
Pod::ParseLink0podlators-2.5.3120.00
Scalar::Util0Scalar-List-Utils-1.41125.71
Test::More0Test-Simple-1.001006128.57
perl5.006perl0.00
version0version-0.9909128.57

Perl-Critic-Pulp declares the following 1 modules as build prerequisites.

Listed Build PrerequisitesRequired VersionLatest DistKwalitee
ExtUtils::MakeMaker0ExtUtils-MakeMaker-6.98131.43

Perl-Critic-Pulp declares the following 2 modules as optional prerequisites.

Listed Optional PrerequisitesRequired VersionLatest DistKwalitee
ExtUtils::MakeMaker0ExtUtils-MakeMaker-6.98131.428571428571
Perl::MinimumVersion0Perl-MinimumVersion-1.38134.285714285714