Under maintenance.

Most probably CPANTS databases are being regenerated from scratch due to major changes in Kwalitee metrics or updates of relevant modules/perl. Usually this maintenance takes about a day or two, and some of the information may be old or missing tentatively. Sorry for the inconvenience.

Perl-Dist

Prerequisites

Perl-Dist declares the following 31 modules as prerequisites.

Listed PrerequisitesRequired VersionLatest DistKwalitee
Object::Tiny1.06Object-Tiny-1.08128.57
File::PathList1.04File-PathList-1.04131.43
LWP::Online1.07LWP-Online-1.08131.43
File::Remove1.42File-Remove-1.56131.43
Probe::Perl0.01Probe-Perl-0.03128.57
YAML::Tiny1.36YAML-Tiny-1.69134.29
Archive::Zip1.26Archive-Zip-1.56128.57
perl5.6.0perl0.00
Archive::Tar1.42Archive-Tar-2.04128.57
CPAN1.9301CPAN-2.10125.71
Params::Util0.35Params-Util-1.07128.57
IO::Capture0.05IO-Capture-0.05122.86
Process::Delegatable0.25Process-0.30128.57
Process::Storable0.25Process-0.30128.57
LWP::UserAgent5.823libwww-perl-6.15125.71
Process0.25Process-0.30128.57
File::Spec3.29PathTools-3.62125.71
File::Path2.07File-Path-2.12128.57
PAR::Dist0.42PAR-Dist-0.49125.71
File::HomeDir0.820.00
IPC::Run30.042IPC-Run3-0.048128.57
File::Temp0.210.00
HTTP::Status5.817HTTP-Message-6.11134.29
Template2.20Template-Toolkit-2.26125.71
File::Find::Rule0.30File-Find-Rule-0.34120.00
File::pushd1.00File-pushd-1.009134.29
LWP::UserAgent::WithCache0.06LWP-UserAgent-WithCache-0.12114.29
File::Copy::Recursive0.38File-Copy-Recursive-0.38128.57
File::ShareDir1.00File-ShareDir-1.102128.57
Module::CoreList2.17Module-CoreList-5.20160320128.57
Portable::Dist0.02Portable-Dist-1.06128.57

Perl-Dist declares the following 4 modules as build prerequisites.

Listed Build PrerequisitesRequired VersionLatest DistKwalitee
Test::Script1.03Test-Script-1.10134.29
Test::More0.86Test-Simple-1.001014122.86
ExtUtils::MakeMaker6.42ExtUtils-MakeMaker-7.10131.43
Test::LongString0.11Test-LongString-0.17120.00

Perl-Dist declares the following 1 modules as optional prerequisites.

Listed Optional PrerequisitesRequired VersionLatest DistKwalitee
ExtUtils::MakeMaker6.42ExtUtils-MakeMaker-7.10131.428571428571