Perl-Dist

Prerequisites

Perl-Dist declares the following 2 modules as prerequisites.

Listed PrerequisitesRequired VersionLatest DistKwalitee
CPAN1.9301CPAN-2.05125.71
perl5.6.0perl0.00

Perl-Dist declares the following 4 modules as build prerequisites.

Listed Build PrerequisitesRequired VersionLatest DistKwalitee
ExtUtils::MakeMaker6.42ExtUtils-MakeMaker-7.02131.43
Test::LongString0.11Test-LongString-0.17120.00
Test::More0.86Test-Simple-1.001009128.57
Test::Script1.03Test-Script-1.07131.43

Perl-Dist declares the following 1 modules as optional prerequisites.

Listed Optional PrerequisitesRequired VersionLatest DistKwalitee
ExtUtils::MakeMaker6.42ExtUtils-MakeMaker-7.02131.428571428571