Perl-MinimumVersion

Prerequisites

Perl-MinimumVersion declares the following 8 modules as prerequisites.

Listed PrerequisitesRequired VersionLatest DistKwalitee
Perl::Critic::Utils1.104Perl-Critic-1.126131.43
perl5.6.0perl0.00
Params::Util0.25Params-Util-1.07128.57
PPI1.205PPI-1.220128.57
version0.76version-0.9912128.57
List::Util1.18Scalar-List-Utils-1.43134.29
File::Find::Rule0.32File-Find-Rule-0.34120.00
File::Find::Rule::Perl1.04File-Find-Rule-Perl-1.15131.43

Perl-MinimumVersion declares the following 4 modules as build prerequisites.

Listed Build PrerequisitesRequired VersionLatest DistKwalitee
Test::More0.47Test-Simple-1.001014122.86
ExtUtils::MakeMaker6.42ExtUtils-MakeMaker-7.10131.43
Test::Script1.03Test-Script-1.10134.29
File::Spec0.80PathTools-3.62125.71

Perl-MinimumVersion declares the following 1 modules as optional prerequisites.

Listed Optional PrerequisitesRequired VersionLatest DistKwalitee
ExtUtils::MakeMaker6.42ExtUtils-MakeMaker-7.10131.428571428571