Perl-MinimumVersion

Prerequisites

Perl-MinimumVersion declares the following 8 modules as prerequisites.

Listed PrerequisitesRequired VersionLatest DistKwalitee
File::Find::Rule0.32File-Find-Rule-0.33117.14
File::Find::Rule::Perl1.04File-Find-Rule-Perl-1.13128.57
List::Util1.20Scalar-List-Utils-1.41125.71
PPI1.215PPI-1.220128.57
Params::Util0.25Params-Util-1.07128.57
Perl::Critic::Utils1.104Perl-Critic-1.123131.43
perl5.6.0perl0.00
version0.76version-0.9909128.57

Perl-MinimumVersion declares the following 4 modules as build prerequisites.

Listed Build PrerequisitesRequired VersionLatest DistKwalitee
ExtUtils::MakeMaker6.42ExtUtils-MakeMaker-7.04131.43
File::Spec0.80PathTools-3.47122.86
Test::More0.47Test-Simple-1.001011122.86
Test::Script1.03Test-Script-1.07131.43

Perl-MinimumVersion declares the following 1 modules as optional prerequisites.

Listed Optional PrerequisitesRequired VersionLatest DistKwalitee
ExtUtils::MakeMaker6.42ExtUtils-MakeMaker-7.04131.428571428571