Perl-Version

Prerequisites

Perl-Version declares the following 7 modules as prerequisites.

Listed PrerequisitesRequired VersionLatest DistKwalitee
Carp0Carp-1.3301128.13
Data::Dumper0Data-Dumper-2.151109.38
File::Slurp::Tiny0File-Slurp-Tiny-0.003137.50
Getopt::Long2.34Getopt-Long-2.42128.13
Pod::Usage1.3Pod-Usage-1.63115.63
Scalar::Util0Scalar-List-Utils-1.38128.13
Test::More0Test-Simple-1.001003131.25

Perl-Version declares the following 1 modules as build prerequisites.

Listed Build PrerequisitesRequired VersionLatest DistKwalitee
ExtUtils::MakeMaker0ExtUtils-MakeMaker-6.96134.38

Perl-Version declares the following 1 modules as optional prerequisites.

Listed Optional PrerequisitesRequired VersionLatest DistKwalitee
ExtUtils::MakeMaker0ExtUtils-MakeMaker-6.96134.375