Petal

Errors

Petal-2.19 has the following 4 errors.

CategoryError
metayml_conforms_to_known_spec'<undef>' for 'Digest::MD5' is not a valid version. (requires -> Digest::MD5) [Validation: 1.0]
missing_prereqsLingua-31337,Locale-Maketext-Gettext
use_strictPetal::Deprecated
use_warningsPetal::Deprecated