Pg-DatabaseManager

Prerequisites

Pg-DatabaseManager declares the following 16 modules as prerequisites.

Listed PrerequisitesRequired VersionLatest DistKwalitee
DBI0DBI-1.631125.00
File::Slurp0File-Slurp-9999.19121.88
File::Which0File-Which-1.09131.25
List::AllUtils0List-AllUtils-0.08134.38
Moose0Moose-2.1210137.50
MooseX::Getopt0MooseX-Getopt-0.63137.50
MooseX::Params::Validate0.15MooseX-Params-Validate-0.18134.38
MooseX::StrictConstructor0MooseX-StrictConstructor-0.19134.38
MooseX::Types0MooseX-Types-0.44137.50
MooseX::Types::Path::Class0MooseX-Types-Path-Class-0.06134.38
Path::Class0Path-Class-0.33131.25
Pg::CLI0.04Pg-CLI-0.11125.00
Test::Differences0Test-Differences-0.62128.13
Test::More0.88Test-Simple-1.001003131.25
autodie0autodie-2.25134.38
namespace::autoclean0namespace-autoclean-0.19137.50

Pg-DatabaseManager declares the following 1 modules as build prerequisites.

Listed Build PrerequisitesRequired VersionLatest DistKwalitee
Test::More0.88Test-Simple-1.001003131.25

Pg-DatabaseManager declares the following 1 modules as optional prerequisites.

Listed Optional PrerequisitesRequired VersionLatest DistKwalitee
ExtUtils::MakeMaker6.31ExtUtils-MakeMaker-6.98134.375