Pingdom-Client

Prerequisites

Pingdom-Client declares the following 11 modules as prerequisites.

Listed PrerequisitesRequired VersionLatest DistKwalitee
Carp0Carp-1.3301128.13
Data::Dumper0Data-Dumper-2.151109.38
JSON0JSON-2.90131.25
LWP::UserAgent0libwww-perl-6.06121.88
Moose0Moose-2.1205128.13
Try::Tiny0Try-Tiny-0.21137.50
URI::Escape0URI-1.60128.13
feature0perl0.00
mro0perl0.00
namespace::autoclean0namespace-autoclean-0.15137.50
perl5.010_000perl0.00

Pingdom-Client declares the following 3 modules as build prerequisites.

Listed Build PrerequisitesRequired VersionLatest DistKwalitee
Test::More0Test-Simple-1.001003131.25
strict0perl0.00
warnings0perl0.00

Pingdom-Client declares the following 1 modules as optional prerequisites.

Listed Optional PrerequisitesRequired VersionLatest DistKwalitee
ExtUtils::MakeMaker6.30ExtUtils-MakeMaker-6.96134.375