Pithub

Prerequisites

Pithub declares the following 7 modules as prerequisites.

Listed PrerequisitesRequired VersionLatest DistKwalitee
Array::Iterator0Array-Iterator-0.11128.57
Cache::LRU0.04Cache-LRU-0.04134.29
HTTP::Message0HTTP-Message-6.06128.57
JSON::MaybeXS1.002000JSON-MaybeXS-1.003003134.29
LWP::Protocol::https0LWP-Protocol-https-6.06131.43
LWP::UserAgent0libwww-perl-6.08125.71
Moo1.001000Moo-1.006001134.29

Pithub declares the following 4 modules as build prerequisites.

Listed Build PrerequisitesRequired VersionLatest DistKwalitee
Import::Into1.002004Import-Into-1.002004134.29
MIME::Base640MIME-Base64-3.14125.71
Path::Tiny0.037Path-Tiny-0.061134.29
Test::Most0Test-Most-0.34128.57

Pithub declares the following 1 modules as optional prerequisites.

Listed Optional PrerequisitesRequired VersionLatest DistKwalitee
ExtUtils::MakeMaker0ExtUtils-MakeMaker-7.04131.428571428571