Plack

Prerequisites

Plack declares the following 15 modules as prerequisites.

Listed PrerequisitesRequired VersionLatest DistKwalitee
Filesys::Notify::Simple0Filesys-Notify-Simple-0.12131.43
Test::TCP1.02Test-TCP-2.14134.29
HTTP::Message5.814HTTP-Message-6.11134.29
perl5.8.1perl0.00
Devel::StackTrace1.23Devel-StackTrace-2.00134.29
File::ShareDir1.00File-ShareDir-1.102128.57
parent0parent-0.234125.71
Try::Tiny0Try-Tiny-0.24134.29
Hash::MultiValue0.050.00
Stream::Buffered0.02Stream-Buffered-0.03134.29
URI1.59URI-1.71131.43
HTTP::Body1.06HTTP-Body-1.22128.57
Devel::StackTrace::AsHTML0.11Devel-StackTrace-AsHTML-0.14131.43
LWP::UserAgent5.814libwww-perl-6.15125.71
Pod::Usage1.36Pod-Usage-1.68117.14

Plack declares the following 3 modules as build prerequisites.

Listed Build PrerequisitesRequired VersionLatest DistKwalitee
Test::Requires0Test-Requires-0.10134.29
ExtUtils::MakeMaker6.59ExtUtils-MakeMaker-7.10131.43
Test::More0.88Test-Simple-1.001014122.86

Plack declares the following 1 modules as optional prerequisites.

Listed Optional PrerequisitesRequired VersionLatest DistKwalitee
ExtUtils::MakeMaker6.59ExtUtils-MakeMaker-7.10131.428571428571